DataScanner Update for ZOOM! schools

  • Print

July 26, 2011 With the release of* DataDirector* 4.0, Riverside will provide a new scanning client, DataGrader, as an option for existing customers. Riverside will also continue to support and improve the use of DataScanner as an option. Customers will now have increased flexibility to choose the scanning client that best meets their needs.

For customers who decide to stay with DataScanner, there are several updates to the scanning client in order to accommodate the streamlining of the Exams and Assessments tab. The update to* DataScanner* will be available in a single release on August 1, 2011 and will need to be installed before the release of DataDirector 4.0 on October 21, 2011. The updated DataScanner will require installation on each computer using the scanning client.

On August 1, 2011, DataScanner v1.3 will be available for download by all customers. All of the updates for DataScanner will be included in this single release. Although this new release will require an installation on each computer utilizing DataScanner, once the initial install is complete, no additional work will be required for compatibility with DataDirector 4.0.

If you're is interested in testing the new version of DataScanner, download the new version of DataScanner on August 1, or shortly thereafter. The updated version of DataScanner is also compatible with the current version of DataDirector. Simply print your answer sheets, scan, and score. Changes in functionality should be minimal and will not require any new training.

Ensuring that the DataScanner update is installed prior to the October 21 release of DataDirector 4.0 is critical to ensuring that your district can scan and score using the updated version of DataScanner with the release of 4.0. If your district is unable install the update, you will not be able to access the updated version of DataScanner. While the current version of DataScanner will continue to function, it may produce errors. We highly recommend that you update to the new version of DataScanner before October 21, 2011. For more information on the upcoming DataDirector changes, please take a look at the "Preparing for DataDirector 4.0" section of the DataDirector help module.